Google Play Apps Remain Vulnerable to High-Severity Flaw

0
110

[ad_1]

Patches for a flaw (CVE-2020-8913) in the Google Play Core Library have not been implemented by several popular Google Play apps, including Cisco Teams and Edge.

[ad_2]

Source link