Nasty WordPress plugin bug puts thousands of sites at risk

0
11



A high-severity vulnerability recently discovered in a WordPress plugin put some 60,000 websites at risk of website takeover, data exfiltration, or remote code execution.

This is according to the Wordfence Threat Intelligence, a research team that hunts for bugs in one of the world’s most popular CMS platforms, WordPress.



Source link